Dnes vyšel WordPress 2.9.2, který opravuje drobnou bezpečnostní chybu související s košem (což je novinka verze 2.9.x). V podstatě jde o to, že když do koše odhodíte nějaký příspěvek, mohou si jej ostatní uživatelé WordPressu zobrazit, ačkoliv by měli mít přístup pouze ke „vlastnímu koši“.

<vtip>Pokud tedy pracujete jako supertajný špión, který má svůj blog, do koše občas odhazujete nepovedené dokumenty vztahujících se bezpečnosti státu</vtip> a umožňujete neprověřeným uživatelům se zaregistrovat, určitě upgradujte na verzi 2.9.2, která tento problém řeší. Lze to provést prostřednictvím volby Nástroje -> Aktualizovat WordPress.

Zdroj: WordPress blog.

5 Příspěvků v diskuzi

  1. Ok, počkám… Vidím, že i zde na intervalu to již jede na 2.9.2, ale raději počkám, spíše mě zajímalo, zda tedy ta čeština vyjde, nebo zda se automaticky bere to, že lze použít ta stará a žádná nová nevyjde. Takhle si počkám a bude klid.

  2. Zdravím, čeština pro WordPress 2.9.2 vyjde zítra. Nedočkavci mohou klidně aktualizovat na novou anglickou verzi, zůstane jim tam stará verze češtiny pro WordPress 2.9.1. Ani se nic zásadního v češtině měnit nebude, pouze nahlášené opravy a drobnosti…

Odpovědět